Kontaktproblem zwischen Basis und Mobilteil

Kontaktproblem zwischen Basis und Mobilteil

Beitragvon KatharinaB » Mo 23. Mai 2016, 12:49

Wir haben ein Hagenuk Ceno 305

Während eines eingehenden Anrufs, den ich auf dem AB hören konnte, piepste auf einmal das Mobilteil nach seiner Basis - wie sonst, wenn der Akku bald leer ist. Ich wollte den Anruf entgegen nehmen während des noch laufenden Auf-den-AB-Sprechens, was sonst möglich ist, jetzt aber nicht.
Bei Einlegen des Mobilteils in die Station hörte der Suchton nicht auf. Zusätzlich trat ein penetranter kurzer Klopfton auf (ähnlich wie Morsen), der seitdem nur noch abzustellen geht, wenn ich das Netzadapterkabel ziehe. Der Suchton geht immer weiter, egal ob das Mobilteil in der Basis ist oder nicht.
Der Display im Mobilteil zeigt "Suchen" an.
Der Display in der Basis zeigt On an und die Püktchen darunter blinken im Rhythmus 1 li. zwei re.

Versucht habe ich Aus- und wieder Einstecken, Akku raus.
Wenn ich vom Handy aus anrufe, kommt einfach: nichts.

Kann sich jemand Kundiges einen Reim drauf machen?
Ist das Telefon einfach kaputt?

Wäre über eine Antwort froh.
KatharinaB
 
Beiträge: 1
Registriert: Mo 23. Mai 2016, 12:36

Re: Kontaktproblem zwischen Basis und Mobilteil

Beitragvon telthies » So 5. Jun 2016, 23:44

Das liest sich für mich nach einem Problem mit dem Ladezustand.

Die Akkus sehen mir in der Bedienungsanleitung von der Form her wie handelsübliche Batterien aus.

Ist es möglich, daß Du schlapp gewordene Akkus versehentlich durch Batterien gleicher Größe ersetzt hast ?

Manche Mobilteile können ersatzweise auch ´mal mit Batterien betrieben werden, d.h. gehen immerhin nicht kaputt wenn man Batterien nimmt und funktionieren damit im Prinzip sogar - aber: auch dann bleiben Batterien natürlich Batterien und werden nicht wiederaufladbar.

Bei Modellen wo statt Akkus auch Batterien gehen, schadet das also immerhin der Ladeelektronik nicht, aber wirken kann sie bei Batterien logischerweise dennoch nicht. Das Mobilteil geht dann also nur so lange die Batterieladung reicht, diese ist nicht wiederauffrischbar; wenn sie zur Neige gegangen ist, ist das Mobilteil also "leer" und seine Basis morst pflichtgemäß um Hilfe, daß sie den Funkkontakt zu ihrem Mobilteil verloren hat.

Tückischerweise gleichen sich "Akkus in äußerlicher Form handelsüblicher Batterien" und Batterien gleicher Größe bis in die Angaben der Größenbezeichnung und der Spannungswerte. Schau´ also ´mal auf das "Kleingedruckte" auf den Dingern, ob es wirklich Akkus sind.

Bei einer Basis mit eingebautem AB gibt es manchmal "Speichererhaltungs"-Batterien, die den Inhalt von AB und Telefonbuch bei Stromausfall erhalten sollen. Die werden ebenfalls nicht nachgeladen und warnen dann ggf. wenn sie leer sind (so tief bin ich jetzt durch die Bedienungsanleitung nicht durchgegangen, ob sowas hier zutrifft).
telthies
 
Beiträge: 90
Registriert: Fr 1. Jun 2012, 17:33
Wohnort: 565


Zurück zu Fehlersuche und -behebung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron